Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Crashes during fresh install

In looking to update to the newest system, I’ve downloaded the stable image, flashed to USB, etc. On bootup though, there are some warnings like “watchdog: BUG: soft lockup - CPU #2 stuck for 22s! [kworker/u8:5:191].” It continues a bit, but finally gets stuck with some stack traces and finally waiting on network preconfig “A start job is running for net preconfig (2min 13s / no limit).” I know my ethernet network is working (when I boot from my SSD). I’ve let it run for quite a while (18 minutes) with no improvement.

I’ve tried a couple different USB sticks. This is on a Z710A motherboard, i5-6600k cpu. It’s all pretty standard stuff that should run any Linux. I poked into recovery mode, enable networking, and the networking works just fine from a shell there. After exiting recovery mode and resuming normal booting, it loses the net connection and my DHCP sees no further requests for an IP address.

Any ideas?

Have you tried with no cards installed? Tried another drive? Does the issue happen on certain hardware or on any device you boot your drive on?

I did boot a different computer to verify the USB drive, and it boot just fine on there. The motherboard on this rig has no onboard video, so I unplug all but one video card on the rig when booting from the USB stick. After some more testing, unplugging stuff, it seems just having my SSD plugged in was causing it. When it is removed, the USB boots just fine. Bizarre, but I suppose I’ll just go with a hive-replace and hope for the best.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.