Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Crash after overclocking


anytime I touch any overclock settings, my Vega56 crash or my hashrate drop to 0 Mh/s OR to one particular value and that is 6.8 Mh/s. In situation when my hashrate drop my GPU is consuming only something around 50 Watts… Sometimes applying the same amdmemtweak I have again cause this…

This happens even when I touch FAN settings.

My Vega56 has flashed bios to Vega64.

I appreciate any help. Cheers.

Try stopping the miner. Apply new settings, then restarting your miner once the settings get applied.

Once I apply overclocks, my card starts to consume 20-50 watts and I get low hash rate. It doesnt really matter if I stop miner or not :confused:

have u figured this out allready :wink:

Same here. My rigs crashes ofter applying overclock on 5600 xt or 5700 xt cards. Only miner stopping works for me. I’m using team red miner by the way.

hey, have u bios modded your xt´s ?

Yes, all of them are bios modded. If this a case there would be many similar topics. Switching miner doesn’t help

okay, so u have tried more conservative modding then. If u have change your tREF allso on top of timings mod then it could be too hig tREF, well…not enought info to really help. Hope u get your issu solved.

It looks like the problem is not in the modified bios. Even on stock bios, my rig freezes when apply overclocks.

same here…when apply some Oc…all my gpus crash, i dont know if the memory sucks or may be is another thing. i have samsung FB

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.