Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Cpuminer-opt error line 48 no such file

This is a really odd error - have 4 pc all running same hiveos system, all using cpuminer -opt -rplant and mining same coin on same pool. Decided to wipe one and clean reinstall hiveos using same as previous. On startup all works, add flight sheet, same as before for same coin and pool and then it errors - /hive/miners/cpuminer-opt-rplant/ line 48 then ./cpuminer-sse2 no such file or directory. Miner screen shows message - waiting to cool down etc.
So next option is install again, remove all miners, download miner again, create new flight sheet and same error. Then wipe hard drive again - remove all partitions - clean drive, clone drive from working pc - restart - same error. Same error also in using usb boot only from usb and same usb works fine on any other pc. All pc usually have hiveos installed to hard drive.

This makes no sense at all because that pc was running fine, reinstall hiveos clean and suddenly it does not work, all other pc running exact same continue to work fine. Same os cloned from working pc does not work on the one I reinstall to. Fresh install from image and using different usb in case one is no good does not make a difference. Hive boots fine, runs other miners - just will not run cpuminer-opt-rplant now and it did previously.
And interestingly enough - it will run cpuminer-opt-cpupower but not cpuminer-opt-rplant using yespower, plus it is only that one pc and only after a new clean install - all others work fine using rplant and yespower.

Anyone have any suggestions ? All other pc use sse2 except one that uses sse2,aes, sse4 and avx - and that one works fine.

AND !! The solution … a really simple one… after changing to a different miner using yespower also - it refused to work as well… so then go to rplant and install custom miner direct from their link to github - surprise - says cant install… next read forums - one solution was try using ver 4.5 - which also did not work and had donation addresses in it - so next was just try one version older, instead of “latest” 5.0.22 - install version 5.0.21 and Voila ! all is working just fine again. Imagine that ! How simple ! Who would guess ?? My other pc’s probably run the one version older cause it was latest when they were installed, and on a reinstall the miner automatically defaults to and installs latest version before it will start - regardless of what even a cloned drive has on it. Hence the error and miner not working.