Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Constant rebooting

My rig of a VEGA 64 was working flawlessly for a few months then put of the blue, last night the rig starts rebooting, the voltage being drawn has dropped from 205w to 75w(ish) and the card appears not to be mining anymore, no errors before? I’ve changed the overclock to a stock one, makes no difference.

There’s no mining going on between boots that are every 2-5 minutes.

Any ideas? I am a newbie in my understanding of hiveos but had no issues until now.

I tried changing the settings yesterday to no avail, the rig was working well (43.2 reported). Nothing changed on the rig before it started to fall over.

Change riser at first and check all power cables… Also check your PSU cable for this card…
With what cable u have connect power to riser? (Sata? molex? 6 pin?)

Unfortunately there’s only one pci slot on this mobo. Have removed, re-seated and moved/checked card power. No change :slightly_frowning_face:

OK, I am dim, I have changed slots. card is connected by Corsair 8PIN cable, straight into PSU, it’s a 750w PSU and peak load is 205w with everything according to HiveOS. It’s still falling over and not mining.

i have the same problem on the rx570 8gb. I don’t know what to do anymore

I’ve changed/used new power cables. Could it be the power supply? how do you stress/test a PSU in a machine? It’s only 3 months old

@dre It appears you are running (4) day old HiveOS……have you attempted to back down to your prior version?

I only updated after the issue started last night.

Have you gotten into the Shell and pulled amd-info, captured the miner errors, etc.?

In a perfect world, you’d have another GPU for that rig…and another rig for the sketch GPU. If I did not have another duplicate element to troubleshoot, I’d rebuild my rig from scratch step by step, BIOS level to OS to Miner. I don’t think you are there yet, but you might get there quick depending on what the software/BIOS is really telling you.

OK, it has to be the config of hiveos, I’ve done a fresh wipe of the drive and that made no difference as my settings were remembered in my account. I installed phoenix on windows and got a low mhs (I say low, I was gettting 43 and phoenix in windows stock was 33mhs). I’ve replaced the PSU just in case (it was bronze, not gold). Is there an easy way to wipe the config? I tried some of the recommended stock vega64 settings but hive would not mine…Getting frustrated now :frowning:

IMO the 64 are just not that stable for mining over the long run. I would start with flashing one of your bios to the 56, get more hash at less watts and better stability.

I believe this is the right Bios for the 64 Nitro+

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.