More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Constant GPU driver error on 3060ti

Im getting constant crashes and constant GPU driver errors. I flashed the latest version of hive, my overclocks are conservative and things worked fine for 5 months until now. For reference im using the latest lolminer to. Any fix for this?


Continue lowering the memory until it’s stable, if that doesn’t work try swapping cards around and troubleshooting the risers/cables/etc. I’ve seen some Hynix v1 not be happy over 1400. Reduce and reboot each crash to start.

They are all actually hynix v2s which is worrying lol. Ive tried moving them around and swapping cable/riser/pcie lane and nothing is working. There are other people posting on the forums that have issues with their 3060tis, any chance this is a hiveos issue?

Just unplugged 2 of the 3060tis in my rig and rebooted it. The third one is no longer detected. This has to be some kind of software issue right?

Test each card individually. Sounds more like a hardware issue to me.

any chance this could be a heat issue? I havnt repadded any of my 3060tis.

Unlikely, but you can see junction temp in lolminer for gddr6 cards and see if it’s close to 110 or not.

You can also run nvtool —throttle In shell to see if it’s throttling for any reason

well its not throttling or close to 110c. Thanks for all the replies keaton. Looks like I just got 2 crappy gigabyte cards

Any chance that reflashing the vbios would do any good?

Unlikely, but you could try easy enough

Hi, I have the exact same issue with Gigabyte 3060ti with Hynix memory.
Impossibile to make it stable, I trued duper conservative values, no way.
The same graphic card with Samsung memory works as charm.
Should I repaddle it, I wonder?

Run trex instead of lolminer.

Reduce OC settings to zero, see what happens. Gradually increase to your OC settings. Unfortunately. This will take time.

Lolminer is fine, it has a lower dev fee too. I personally use lolminer on ~100+ of my nvidia cards

I would try with the smaller gpu watch…instead of 1500…1000…1100 at most

I’m currently trying 1100 core, OC, 0 memory OC.
Getting 48.4 instead of 60.3 with same card, Samsung memory.
If it is stable I would accept this lower hashrate

This is definitely something driver related. My Gigabyte 3060ti was doing fine on 75% LHR unlock, until the new 100% unlocks came along with requiring newer drivers, that’s when all my troubles began. I have a similar situation, my 3060ti begins mining at full hashrate for an hour or sometimes a day, then randomly crashes miner, after a while hashrate craters to 19mh/s.

its almost always memory clock, not drivers.

Mate I’ve gone down to 600 then 0, literally no overclock.

Can be faulty risers/cables/gpus too. You need to troubleshoot to find out. Are you using a locked core clock? Latests stable image/kernel?

Same behaviour as Mousejuice

3060ti begins mining at full hashrate for an hour or sometimes few hours, then randomly crashes miner, after a while hashrate falls to 19mh/s.

Memory OC is 0, it does not help.

It was working with LHR unlock 75%.

Already checked risers and cables, I’m on latest HiveOS release and kernel.