Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Chinese AX-B85M-ETH

Hi All,

I have a minerbox with an AX-B85M-ETH motherboard… (I believe it is manufactured by ShenZhen AngXun Tech).

Anyhow… problem is PCI-E slots 4 and 7 refuse to detect any cards. At first I thought this could be due to PCI Express port 4 sharing the m.Sata slot , however I have literally spent hours trying different configurations without success. I’ve tried disabling Sata controller, setting All PCI Port bus speeds correctly, removing the mSata card and booting from USB, upgrading hive versions, and countless other BIOS changes including DMI Bus speed , PCI-E buss sharing etc.

Does anyone have one of these boards? if so, have you managed to get these ports working? Thanks

Hi, vteckz.
have you managed this problem?
I have the same motherboard and the same problem

Sorry - I never got it to work… literally spent days and days on it . even reached out to the manufacturers.
Seems that perhaps they share this PCI bus with some core south chip on the board… Really I think it is there purely from a marketing point of view, but not functional.


I have a similar problem. I have a Zotac 3070 TI and a Zotac 3080 running fine on this motherboard. When I add another Zotac 3080, GPU 0 always reports a “Malfunction” in HiveOS. I tried swapping to different PCI slots and swapping the cards around. Both cards work if it is only the 3070TI and one 3080 at a time. Only fails when I have both 3080s. Running a 2500watt power supply, so should have plenty of power.

Has anyone come across this issue before?


1 Like

Any solution to this, I’m having the same issue regardless of which pcie slots I use and regardless of which order I install the GPU’s, it’s always GPU 0. I feel like it’s a BIOS issue but can’t figure it out. Any assistance would be greatly appreciated this is the error I’m getting while give is loading:

[drm:nv_drm_load [Nvidia_drm]] ERROR [nvidia-drm] [GPU ID 0x00000200] Failed to allocate NvKmsKapiDevice

[drm:nv_drm_probe_devices [Nvidia_drm]] ERROR[Nvidia-drm] [GPU ID 0x00000200] Failed to register device