Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Cards pickup but dont mine

Hello HiveOS community
I am pretty new to the mining world so forgive me if this totally random question.
I have a biostar 12 card board and have a mix of AMD RX 580 X 2, AMD RX 570 X 2 and AMD RX 550 X 2.
I have setup the rig and loaded HiveOS and booted into and complete the setup. On the web console I see all cards pickup however GPU 4 and GPU 5 refuse to mine. I have tried swapping the ports around and get the same result. I have disconnected everything and started connecting it one by one and found they do pickup and mine on their own but as soon as i add more than 4 card one or both stop mining. I have tried everything from changing risor cards, usb cables, flashing the bios with ad working bios from the other cards, changing the main board and even reimaging and setting up HiveOS again but get the same result. See the picture.

Please can someone advise me what am i doing wrong or have i totally gone crazy.

first of all you cant flash the bios from another card if they are not the same type of memory or model. i dont thing you can flash bios from rx 580 to rx550 and work ok.
why didnt you just mod the original bioses with polaris bios editor and upload the modified ones. then again the rx550 are weak cards to my knowledge and they might not handle the OCs good.
GPU 4 and GPU 5 are not showing how much memory they have. get the GPU 3 bios, mod it with polaris bios editor and flash it on to GPU4 - they are the same maker,model and memory. same is for GPU 2 and GPU 5. then remove the OCs and see if they work without OCs first, then start with overclocking one card at a time.

Hi, Thank you for your response. So I went the card and found the RX 550 is actually GPU 0 and not as it displays here as shown here:

I flash the defective cards with the bios from working card with the same chip and same model eg RX 550 with RX 550 and so on.

I then removed all the OC settings as shown:

I then rebooted and got the same result:

Is there something else I can try??

i got confused. you have two cards RX 550 , GPU 0 is the working one, GPU 5 is the not working one.
Second thig , you should have removed the OC settings only for the non working GPUs, the others are working so OC them.
Can you download the bios from GPU 4 the not working one and upload it here so i can take a look?

Please forgive me but how do you upload the the bios file here?? I dont see a button for it?

yeah i guess you need to upload it somewhere in google drive or else and share a link for download.

BIOS Files

Here is the bios files you requested.

try for rx 550 core clock 1000 and core voltage 875, mem clock 2000.
try for RX 570, core clock 1150, core voltage 850, mem clock 2050 and this bios

I found that when I run the RX 550 and the RX 570/580 together they give issues. I have separated the cards and they are working perfectly on their own. The RX 570 and 580 together and the RX 550 in another rig with my 1660’s I just split the mining job. 1660 to do eth and 550 to do etc

very strange, but if it works then dont touch it anymore. what about the RX 570 are they working better.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.