Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Cards detected but not mining after moving from Stable to Beta HiveOS

Just received a RX6600 I want to add to my rig of 2x RX6700.
Have read I needed to move to HiveOS beta for the 6600 to run (I’m running on a USB) .
Now that Beta is installed my cards are detected but are not mining.Ive yet to add my 6600 to rig.

I read that a upgrade could solve issue ,but update keeps failing

Thank you in advance

Hello, I had the same problem and solved it like this: Remote Acces > Shellinabox > login: user Password: your password. When you are logged in then type apt-get update and then apt-get upgrade. After that the update should work as usual. After the update my Vega 56 runs only with 180 watts, no settings are taken over. I don’t have a solution for this problem yet, maybe someone can write something about it.

Thanks I managed to get to the update , however im still in same situation of cards are detected but are not mining.

Am now in the process of flashing a new stable hiveos to USB so I can try get rig back to same status of working as it was a few days ago.

Just flashed a new stable hiveos to USB and rebooted, but cards still not mining

Ive run command gpu-fans-find and finds both fans ,so hiveos can detected GPU.

Flightsheet is set up to mine with NBMiner through Hiveos pool. Is there something on pool side I have missed out?

Any help appreciated,
Thank you

Maybe the new RX6600 is missing a driver or the update does not support the cards yet. I would also check the Bios settings of the motherboard. Look here

At the moment I haven’t even connected my RX6600, just trying to get my 2 xRX6700 back mining. Really wish I had of just left everything alone.

Maybe possible ive done something to motherboard bios ?

Im pretty certain im content to nbminer pool , but just no hash rate?

Also no Hiveon pool on web version like this

just like this now

Just noticed this ?

So ive changed both of the Risers

Tried using a different flight sheet

Have downgraded from version 208 to 207
Still not mining!!!

What could of caused cards to stop mining just because I moved from stable version to beta 2 days ago?

Have installed new stable flash onto USB like I did when I first set up rig.Would this of caused motherboard BIOS to reset to default???

Have checked BIOS settings and hasn’t reset itself, however

Still have the same problem :confused:

i think several problems, first change the settings of your rx 6700 xt. i think they have too little power. look at my picture. And use teamred miner.

Thank you this worked :+1:

Very nice, do the update yet. eventually your xt6600 will also be recognized and start.

I had the same problem with my nvidia 3090 rig. First it helped to reinstall the latest nvidia drivers. But the problem came back after a reboot. Then I changed the miner a couple of times and it suddenly worked again.

Im waiting a few days before I update.Im still just running the 2x 6700.
Im waiting on some PCIE cable to hook up my 2x 6600. I have tried them and am getting around 30MH

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.