Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Cant use more than 2 GPUs

Hi, i’m having some trouble with my RIG: at first I was using 2 GTX 1660s, and it was fine just fine. But I got 2 more and I cant make them work, whenever I connect more than 2 cards it keeps losing them. My configs:

4x GTX 1660 Super
MB - 1x PCI-e 16x (empty), 1x PCI-e 1x (with splitter to 4 usb 3.0 and one GPU per connector with risers (009c)) [also tried to put the splitter on the 16x slot, nothing changes]

I’ve tried changin PCI-speed to gen1, gen2, gen3 or auto, 4g encode enabled and disabled, tried one gpu in the 16x slot and the rest on the splitter, nothing seems to work and the rig never miner with more than 2 cards. I’ve tried only the new cards, works fine, tried changind risers, didn’t help either. Doesn’t matter with card I use or in wich order in the risers, 2 works, and the other 2 don’t. I’m kinda new to mining but I have good experience with PC building and repairing, if anyone out there could help me try new possible solutions, I’ll be extremely thankfull, (paid a lot for the extra 2 1660s and they are doing nothing right now).

Sorry for possible english mistakes, it’s not my main language.

Sorry to hear ur problem its really pain after paying money we cant use the same …But there is a turn around with your problem kindly post which motherboard an processor you are using actually processor does makes a difference so kindly post the pics of details of ur hive os screen an wht error they are giving …I was also having the same kind of problem was trying for 5 3080 but was able to use only 2 as i was applying the 3rd one they all went missing but before i was using 3200g amd ryzen processor with steel legend b450 but as i changed my processor to 2200g its started working with 4 of them lol now the 5th one is giving me issue as it shows the power low but at the moment i am using only 4 of them … you kindly post ur pics an then we will see what can be done

Thanks for the reply, in a few hours I’ll be at the location of the RIG and will get those info, i’ve tried with two different MBs, one with H81 Chipset, with an i3 4160, and another one (H61 chipset, Kazuk branding) with an i5 3570 (current) and got 3 cards working in this last setup, but whenever I try to add 1 more it stops mining, in t-rex miner it shows “Cant find GPU#(number of the last gpu added)”, in PhoenixMiner shows “GPU is lost” and stop everything.

Hey @joewilert,

I’ve ran into some similar problems with my old Z97 Chipset, when I’ve tried to get the cards number 5 and 6 to work. Maybe my solution suits your problem as well:

  • Deactivate all PCIE lane consuming services like “HD Audio”, “Onboard Graphics” etc.
  • Set primary graphic output to “PCI Express”
  • Try to use a 2.5" SSD instead of a M.2-SSD (M.2-SSDs are using more than 1 PCIE lane)
  • Set your PCIE slots to GEN1 or GEN2 (you have to try both settings)
1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.