Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can't resolve host

So i’ve got a 6 card rig, which was running fine. Went to try a splitter to see if i could add another 2 cards. it didnt work, so I removed it and went back to 6 cards. now I’m getting the error below, and cant get this rig back running to save my life.
It will come online but refuses to start hashing.
I tried changing the SSD, changing the motherboard, reset my router, moved it to another room closer to the router, deleted the worker and created a new one, tried a usb instead of ssd, and now I’m out of ideas

Eth: Reconnecting in 5 seconds…
Eth: Connecting to ethash pool (proto: EthProxy)
Eth: Can’t resolve host - Host not found (non-authoritative), try again later

Ok, in case anyone else comes across this problem, I somehow solved it by doing the following

Go to sleep and come at it with a fresh head.

Flashed an older known working version onto a different ssd.

Changed ethernet cable and changed port on ethernet switch

Changed flight sheet.

And then one card came back online, then they all came on.

Not sure which thing fixed it, but it’s fixed at last.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.