Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can't mine KawPow or FiroPow algorithms

Hello guys. I’ve been using Hiveos for about 4 years now and I believe I can manage any problem but lately there’s a problem I can’t understand. I have 3 rigs, 1 NVidia and 2 AMDs. All AMD cards are 6700XT and NVidia cards are diversified 3 series cards. None of them can mine POW algorithms for a reason lately, previously they could but now they reject to start and give “miner exited” errors. For AMD cards it gives no Open CL cards error which is nonesense cause the recent OCL drivers are loaded, there’s no newer option as far as I know. With or without OC the result is the same. I’ve tried different pools with different miner softwares, still no solution. So nowadays I have to mine low profit algorithms and I want to mine Raven if possible. Is there any problem with newer coins in HiveOS or it’s just my problem? I’d appreciate if anyone can help me with this problem.

The software and driver versions are as follows:

  1. OS VERSION0.6-226@240507
    A 22.20.5 (5.18.2301)
    N 525.116.04

  2. OS VERSION0.6-226@240507
    A 22.20.5 (5.18.2301)
    N 525.116.04

  3. OS VERSION0.6-226@240507
    A 22.20.5 (5.18.2301)
    N 525.116.04

try flashing the latest stable image (or beta) and go from there, no need to mess with drivers or anything after.

post some screenshots of your config/flight sheet/errors you get after

I updated to the newst beta release instead of stable, as you suggested but the situation is the same, it can mine pyrin or hoosat but it cn’t mine raven for ex.

Even non OC settings doesn’t help. It shuts down GPUs for a reason. It doesn’t seem to be a hardware issue either. As I told earlier, Pyrin has no issue with any of the rigs/gpus, only POW algorthyms.

Try more conservative overclocks, just to test set core clock to 1000, and remove any voltages besides core voltage if you have them set and reboot after saving. If that works, slowly work your way back up.

No oc is equivalent to bad oc most the time.

I’m having the same basic problem. I had my rig shutdown during the day, and when I restarted it in the evening the system would report a malfunction on one of the GPUs and/or an illegal instruction that crashed the miner. I had not changed any OC settings from when it was working prior to the daytime shutdown. I have switched to PYI and it is running fine, but mining any coins using KAWPOW just fails.

Sounds like an OC settings if it mines easier algos fine. Lower to more conservative settings and try again