Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Cant install SRBMiner 2.2 and other custom Miners from github Rsync Error

I Cant install SRBminer 2.2 in custom URL mode from git hub

i added this url

but start like on the picutre order from repositiry of hiveos then i got fatal error and abort

i have just one worker and one rig
This is my hiveos version [email protected]

please anybody can help me?

the sequence fina image

i have just one worker and one rig
This is my hiveos version [email protected]

try install another miner same error rsync
what is wrong?

please anybody can help me?

Suggest updating your HiveOS version because you are nearly 3 months behind.

Looking a bit like you are running on USB? If so, I’d:

  • re-image to latest stable
  • set security parameters (password, disable vnc, etc.)
  • disk-expand
  • selfupgrade
  • check for driver/gpu dependencies
  • then attempt your custom miner load (assuming HiveOS Team does not push out an included update before you read this)
1 Like

yes USB 16gb flash drive have 11gb free space
i dont have any problem with space but rig time by time restart with error sending payload to hiveos


Those settings are saved in your HiveOS account in the cloud.

Get into one of the Hive Shell interfaces which looks like this:

Image 11-24-22 at 5.56 PM

and type

hive-replace -y --stable

After it reboots, get back in and pick up on the list I posted above.

this command
selfupgrade --force work fine with AMD old gpus?
rx560 rx 570 580?

need stop mining?

selfupgrade will load the latest HiveOS miner version, but will not upgrade the kernel or return it to latest stable.

“Polaris” at those ranges should be fine, but full disclosure, I do NOT have any 560’s in my systems.

Mining will be stopped/paused and or rigs should reboot if necessary as long as the proper commands are used within a non-corrupted and default HiveOS install.

but self upgrade will made corection about my problem can install any custom miner.sorry in dont have 560 just 570

i try selfupgrade --force got message upgrade failed any packages not upgraded
I think SRBminer 2.2 dont have on oficial Hiveos updates

It was just released today. However, the web interface doesn’t give you the option for dynex in the regular srb

Do you made last stable update now from hiveos and srb nothing about dynex algoritm?

yes. Today I’m able to on brave, but firefox still doesn’t show it. Either some propagation delay or cache issue