Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can't get past setup screen on Beta Flash

Good day,

I can’t seem to get past this setup screen - it turns my monitor black.
HDMI plugged into mobo - Asus prime z270-A

I’ve tried after taking all GPUs out, no dice
I put 1 GPU in the PCIEX16_1 and no dice
I put 1 GPU in the PCIEX16_1 and used HDMI slot on GPU card and no dice

Maybe the flash didn’t take properly?
Or i’m missing a mobo bios setting? I checked a few times

When i did my install i got some problems with the USB speeds… are you connecting the USB directly to the motherboard?

what the memory test and the system setup options do?

Memory test passed fine, setup option just sends you to motherboard BIOS menu.

I tried two different styles of USB drives on multiple USB ports so far. Submitted a ticket yesterday.

It’s weird that I can get that menu screen up but can’t get past it.

rymo2003 - did you ever solve this issue? I am running into exactly the same problem. My computer just goes dark. I am running Hive OS flash from an SSD.

It was probably wrong version of HiveOS. Gotta use 157

What video cards do you have

rymo2003 - that worked. I flashed 157 and it did the trick. I am using Nvidia Cards. So far so good.

Using any 1080s/1080tis?

Rymo2003. No. I’ve got Nvidia 2060 Super. Trying to upgrade by stock is short these days.

Hi, I have same problem with h510pro. I didn’t find HiveOs 157. Can you help me?

Hi, I have same problem. How did you flashed 157??? can you please explain to me.