Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can't get my (last) video card to mine

Forgive the newb question. I have a rig with five cards. Four of them are working perfectly. Whenever I attempt to add my fifth, I receive “Cannot find DRI instance for pci:0000:08:00.0”. I can swap the cards out in any order, and the first four will always work. The fifth, however, still gives me the same error.! 2021-05-04_17-48-09
Note that this is BEFORE any flight sheet is ever attempted.
I searched the forum and found similar problems, but no resolution. Any guidance is greatly appreciated.

Calaway in Atlanta


Hello Calaway,

I have the same problem on my RX580 8Gb, it is not recognized by my motherboard ( MSI B550 Unify Stock parameters ), I have the same issue : " cannot find DRI instance for pci:0000:05:0" and I absolutely don’t know what to do as it seems that just a few people experienced this issue …

What I already tried :
enable 4G
force PCIe GEN2 in bios
change riser
put the card directly on a PCIe x16

I am more and more convinced that my card has a problem, did you manage to solve your issue, maybe it could help solve mine :slight_smile :slight_smile:

Tom from Montréal

Issue not resolved, but identified. It appears that the Onboard video (on the motherboard) is causing an issue with how the system detects the GPUs. I’ve got no way to completely disable my onboard video, so I’m limited to four cards. (and yes, I updated my BIOS) My other rig has no onboard video, so I’m running five GPUs just fine.
Looks like I will be out of luck until HiveOS resolves that issue, or if anyone has a workaround.
But at least now you know. And knowing is half the battle.

hi, have you found how to fix the issue? i experiencing the same issue too.

I have the same

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.