Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can't get going....No Nvidia GPUs

So, been at this all day and I still cannot get my Nvidia cards to show. I only installed a few of them (3x 1080ti cards) but HiveOS only sees my build in integrated GPU.

When I type “nvidia-info” it says “No Nvidia GPUs found or driver not loaded”

So I ran the command “nvidia-driver-update” and it installed the latest CUDA then I rebooted but same thing. Still doesn’t see my GPUs only the embedded Intel HD 630 graphics.

What else do I need to do? I’ve enabled PCIe Gen2 speed in BIOS for all slots, enabled IGPU and disabled CSM. Not sure what doing wrong at this point.

Thank you in advance for the help.

More photos of me trying to get it going/showing some errors…

Was your setup working before you installed hiveos? I had the same issue with my rig with only one card installed when i started hiveos, turned out that riser was faulty. The problem seems to be that the system does not see the hardware (do the cards show up as connected to the pci slots in the bios?) so probably it’s a riser or other hardware issue.

Lol uh well…I tried to delete this post but I couldn’t find a way…

In short, no, they didn’t show in the BIOS either. It was USER ERROR on my part. My cable that powered my risers wasn’t fully plugged in/seated on the PSU. Took me WAY longer than it should have to figure that out.

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.