Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can't flash 5700 XT Pulse to modded BIOS

Went through the typical steps for modding the BIOS. Pulled the original from the card, modded the straps in RBE. Whenever I try to flash it with a BIOS that’s been modified in RBE it comes up with

ROM flashing failed (1)

=== GPU 3, 0c:00 FLASHING VBIOS === 19:20:56
AMDVBFLASH version 4.100, Copyright (c) 2021 Advanced Micro Devices, Inc.

Old SSID: E426
New SSID: E426
Old P/N: 113-1E4260U-O4E
New P/N: 113-1E40803-O48
The result of RSA signature verify is FAILED.
BIOS authentication signature mismatched


I’ve also tried a number of older BIOSes but they come up with the same error. I even tried flashing to an AMD reference model but all that did was momentarily brick the card. I know that flashing in windows is a possible solution but my slotting it into my gaming computer would take a lot of work. Has anyone ran into this issue before? Is there any way to flash this card through hive?

There’s a bug for flashing 5700s on the latest hive build, works fine for 6000 series but for whatever reason not 5700s. Flash an older hive image ( you can use hive-replace --list Then choose any but the latest) flash the rom, then reflash the latest stable image using hive-replace -s -y

Thank you! Looks like hive fixed it with the most recent update too.

1 Like

Yep, latest update should fix the issue :slightly_smiling_face:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.