Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can't disable CSM vs UEFI, getting "[amdgpu] trn=2 ack should not assert"!

Hi guys,

I’m new to Hive OS and I’m trying to get my rig up and running. I currently have 6x Radeon VII (Vega 20) GPUs and trying to boot into Hive OS.

When I use an older motherboard like ASUS Crosshair IV Formula with a AMD Phenom x4 processor, I keep getting this error repeating on the screen during bootup:

“[amdgpu] trn=2 ack should not assert”!
“[amdgpu] trn=2 ack should not assert”!
“[amdgpu] trn=2 ack should not assert”!
… etc

I tried the same GPUs on a newer setup with a Z370 chipset, I initially got the same error. However after Googling around somebody said to switch from CSM to UEFI in the bios:

This solution worked and I was able to fully boot into Hive OS on the newer Z370 board.
However, on the older Asus board, there is no BIOS option to switch between CSM vs UEFI.

Anybody have any solutions I can try?

Thanks in advance!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.