More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Cannot update miners

Hello,

I have an issue updating miners since the Full LHR unlock

I have manually installed NBMiner which had full unlock and after that I cannot install any other miners via the hiveos update.

Scenario is the following:

  1. Install NBMiner with the following command (Provided by Red Fox): cd /tmp && wget https://github.com/NebuTech/NBMiner/releases/download/v41.0/NBMiner_41.0_Linux.tgz && tar -xvf NBMiner_41.0_Linux.tgz && cd NBMiner_Linux && miner stop && cp nbminer /hive/miners/nbminer/40.1 && miner start
  2. Successfully updated to the latest NBMiner without problems
  3. Successfully mining on the latest NBMiner (41.5)
  4. Update HiveOS to the latest version with new version of T-Rex (0.26.1)
  5. Switch FlightSheet to new T-Rex
    Result: installation of T-Rex stuck

Same with appears with all the miners I tried (T-Rex, GMiner, LolMiner)

Please help

Their servers are slow. Give it a good 30 minutes per download.

Thanks for your reply.

I believe I gave this amount of time.

Also, I tried to manually download the archive that location and it gave good speed

You are right, man.

Just checked. I downloads manually with 50kb/s :slight_smile:

Will wait )

Thanks )

Problem solved. Today it updated for 10 minutes.