More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Cannot mine CFX

Until a week ago I was minning CFX with 2 rigs: 8x1660Ti and 8x1660S.
There was a power cut and when I tried to restart the rigs, using same overclocks, miners, pools, etc. they wouldn’t start mining. The error was “CUDA Error: out of memory (err_no=2)” with nbminer or “Trex not enough free memory to mine octopus at epoch 112” with TREX, I tried using different miners (T-rex, nbminer or nanominer) without any change. I’ve also tried removing the OC’s, same error. I’ve updated the HIVEOs to the latest version and also changing pools…


The 2 rigs are the same, the two differences are:

  • one has 8x1660Ti and the other 8x1660S.
  • the one with 1660Ti has Nvidia drivers 460.84 and the one the 1660S has Nvidia drivers 470.86

For now I’m mining ETC, don’t know what else to try.

Any help would be appreciated. :slight_smile:

Conflux dag size may be larger than your cards have available after system resources

But I’ve been mining Conflux with the same RIGs since ETH moved to PoS, why would it not work now?

Because the dag file grows each epoch

The DAG file size is 5.75gb (from trex log) and the vram is 6gb.

According to this, without any miner running the free space is ~5.9gb so it should work…is there a way to run the miner without downloading any DAG file to check the free space after the miner inits?

5936mb is 5.79gb, not 5.9gb.

Dag + miner code + any other system dependencies = ~6330mb. Or about 400mb more than you have available.

If you’d like to continue mining cfx you’ll need 8gb cards at a minimum.