More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Cannot get any setup work with 5700 or 5700 XT, does not recognice cards

Here Announcement channel in Telegram

Also when Stable Image released than you can see changes here

For Beta Images changes posted in Announcement channel (public test) or in Telegram “Hive OS Testing”

thanks

do you also use 5700XT? If so, what OS and driver Version do you use?
sorry, this will be my last question for today

Yes, I have a little 5700. The images are different as I test them. Versions of Linux kernels and AMD drivers are also different and from 19.30 to 20.30.
At 20.30 I have another rig running on mix of 470/570/580 4/8Gb

hi Calathia
sorry but i am having the same issue ,i detected it but couldn’t solve it
i have vega64 and rx580, the vega64 doesnt let hive os start , Failed to read reg:xxxxxx
i checked the risers and the cables and everything, i assumed that the problem is in the riser of vega, so i replaced the rx58 risers with vega risers and rx580 worked well…
now i am running the latest hiveos and i didnt bios or flash my vega, just some tweaks.
i wish anybody can help
btw the vega is working well in windows *nanopool nanominer
any problem with hiveOS version? or vega64 driver ? i am installing blockchain driver with no bios modding

1 Like

Hello
I see the following line when I run the amd_info command.

No AMD GPUs found as /sys/class/drm/card*/device/pp_table

OS version is: [email protected]
AMD driver version is: A 20.40

N 460.73.01

It’s mean that device not recognized properly by the driver. To understand what’s happened to need to look into logs.

dmesg command will be good start

Hi,
I fixed the problem. My solution to friends who have the same problem is this: Make the Riser connections one by one. Discharge and plug in PSU static electricity before connecting the first riser. Thanks to this, I saw the graphics cards. This process is performed on all graphics cards, respectively.

I know this is super old but I’m having this same issue. I tried everything mentioned with bios. My setup was working with multiple GPUs then I plugged in another Vega 64 Nitro and then received the amdgpu: failed to read reg error. Now when testing with two GPUs I get that same error but with either one plugged in…no errors. Any ideas?

Actually, I ended up getting it to work by switching from Phoenixminer to Redminer.

I solved the 5700 problem by turning off autofan.
It sounds crazy but it solves

1 Like

same issue Vega. Have you solved it ?

may be I take a try as well. How can we ask the HIVEOS guys, to check this topic ?
Maybe an update on the system would be usefull, I would not like to switch of autofan