Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Cannot Flash HiveOS on SSD

Hello ,
I am currently running a GPU rig and it isnt attached to any monitor , I simply monitor it through Hive mobile app. Previously i have installed HiveOS on SSD and ran a 4 GPU rig with no issues . Recently i bought some more cards and setup a new rig , However i encountered a strange issue while installing HiveOS on my SSD and couldnt find any solution on the web.

After flashing HiveOS on the new SSD i couldnt find in MyComputer , when i checked Disk Manager it says that the disk is uninitialized , I tried initializing it gave it a letter even tried giving it new volume and then again after flashing that SSD with etcher it becomes uninitialized again . Tried different HiveOS multiple versions of etcher facing same issue. Tried cleaning the disk with Disk Part and got the same results . Is this a common issue ? Is there any solution for this ? Any help would be greatly appreciated .

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.