Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can´t mine with 3th GPU - MoBo Gigabyte GA-B75-DS3V

Hi guys!

I can mining with 2 GPS, but when I connect the 3th, my HiveOS identify the GPU model but not show the memory size (and not work):

My setup:

  • MoBo Gigabyte GA-B75-DS3V
  • 2gb RAM
  • Intel Celeron G530 2,4GHz
  • Flashdisc with HiveOS version 0.6-204
  • Kernel 5.4.0-hiveos #108
  • 600w PSU

I tried to:

  • Change all risers
  • Change PCI slot
  • Tried to conect just de 3th GPU (and show the same error/problem)

At bios I changed:

  • set to Gen2 at “miscellaneous settings”
  • Disable audio
  • At “Other PCI Device ROM Priority” I changed to LEGACY

There is not at my MoBo bios:

  • Above 4G decoding to enable
  • CMS Support do disable

I suspect that can be problem at GPU, what do you guy think?

Thanks a lot!

Hi, have you solved this? I have a Chinese mobo with the same chip and it’s recognising all the GPUs (partially) but does not want to take OC on some cards (notably GPUs from #5 to #8).

Hi @Denrau !
Yes, I solved it!

But my problem (at GPU #2) was at GPU, I had change the GPU to other new.

For OC, do you tried to change bios? I did biosmod and could increase the performance considerably, and it made possible a good OC settings.

So you took out GPUs one by one until it stopped hanging up?

Yes, one by one until discovery the problem.
Did you tried do a biosmod?

I did try to remove 4 out of 8 GPUs and changed every single part/wire/etc besides CPU and mobo. I’m getting to the point where I think I would have to try another board and CPU.
I have RX6600 and I don’t think there is a way to mod them.

I remember that I deactivated some functions at MoBo bios, one of than was the audio port.

Did you tried it too?

I don’t have one on the mobo. I’ll keep trying :wink:

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.