Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Can someone help me with 2 cards showing as GPU 0?

Hello, **
** I’m not sure why it’s showing like this (see below), also my hash rate is only 32mh/s for the GTX1080 ti no matter how I overclock or if I use the pill. The RX 570 went from 20mh/s to 10mh/s when I installed the GTX1080ti.

** I have an ASUS motherboard and the cards are installed in slot 16x -1 and 2 which is as stated in the mother board’s bios also I tried the other slot and it did the same thing! I really hope someone can help. Thank you all.**

N 465.24.02
NVIDIA GeForce GTX 1080 Ti 11178 MB · Nvidia
Micron GDDR5X
ETH · lolminer
No VBIOS history

A 20.40
Radeon RX 570 4096 MB · PowerColor
SK Hynix H5GC4H24AJR 113-D0003400_100
ETH · lolminer
No VBIOS history

One is the first card from AMD, and the other is the first card from nvidia.

Thank you, that makes sense.

Was replied to but yes first card from each type AMD/Nvidia starts at 0 also makes it easier to set up 2 miners like teamredminer for AMD and Trex for Nvidia cards made a video on in the worker will actually need to name each in there own flight sheet to get them to display different names or it will bounce back and forth at the pools dashboard.

Could you post a link to the video as I have tried serval times and have failed along with getting my gtx 1080 ti to get above 32.34mh/s. Thank you for the information.

You need to create a flight sheet with 2 miners, one for each card in the rig. Then in the additional miner config part you can specify which GPUs to use for the miner.

I would also recommend that you use 2 separate miners for your cards, one for your AMD card and one for your Nvidia card.

Thank you,
I have tried that and for some reason my miners never start. I will keep tiring and looking in the knowledge base for the piece that I’m missing or doing wrong. Again thank you for the information.

What’s the error message you get in the logs. Give command motd watch and watch what the miner screen is doing.

I get this in Lolminer
Error: No Pool to mine on configured.
Skipping miner log rotation due to execution time < 30sec

I get this in most other miners. and when I try to fix what is stated it will not change what the error is.
Miner: phoenixminer
PHOENIX_URL is empty
^CMiner: t-rex
Version: 0.20.3

Thanks for taking the time to help!!!

I don’t think you have your flight sheet configured correctly. Could you post a screenshot of your flight sheet for the rig ?

Yes I will reset it tomorrow as I have messed with it all day and my ratio’s are getting really bad, so I need some good run time for a while, and I will do a screen shot. I forgot to say that they work when I do them independently.

This is how they would look.

For T-rex you do not need to specify a device since it will only run on Nvidia cards anyways. What I would suggest is something like this.

Make one flight sheet with 2 miners on it.

If you decide to use T-rex for Nvidia then there shouldn’t be any extra config options you need to use as it only uses Nvidia cards, for AMD you can either use Phoenix which I’ve found to be amazingly stable and add a config flag that is “-amd”, this will make phoenix run with only amd cards.

Set both miners in one flight sheet like the photo I sent you and then apply the flight sheet to the rig. Should work without issues then. Let me know how it goes

OK well I’ve tried that again and I get the same things no matter what I do I can’t mine on two miners? When I do the miners separately they work when I try them together they give the error i showed you. The only thing I forgot to say was that the selections in the shell say the same miner, they change for a second then switch to the same miner.

Your error message suggests you cannot connect to the pool. Are you trying to mine to separate pools with the cards or are all cards mining to the same pool ?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.