More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Bug in WebUI

Hi community

Since 2 days, apperaed a bug in my WebUI
Each time I select a rig, when I go back to general viewe, I got a anotification (1)

I pressed F5 to refresh but (1) appear each I go into one rig then in general view

image

should be fixed, check again

Sorry, but still there

you may need to log out, clear browser cache, and log back in

Done, still the same
This happens under Chrome
Exact same behaviour under Edge that I have never used

Other users : experiencing same things or not ?
Did all requested, got it on smartphone (Android), on PC : on Chrome on Edge whatever cleaning is done

And you’re clicking the remove messages button (broom icon) in the menu and applying?

Yes I did
If if do a modification the counter raises up to the number of modifications (normally)
the problem only appear after doing nothing on the rig and when going back to farm view
At this point the (1) appears and stay there as long as I type F5.

Example :
step 1, I go into my rig view, no notification, no modification done

step 2 : I go into the main view or farm view, a notification appears

step 3 : When expanding view, no notification or anything to wipe

On your farm view if you click the clear messages (broom icon) does it remove the notification?

Yes, and as soon as I go into a rig and go back to farm view, the notification appears again

that is odd then, as it was a bug for a short time but has since been fixed as far as i can tell with you being the exception. you can contact support [email protected] with your farm url and have them look into it deeper.

Thanks for your help
Will do it

A friend of me has the exact same problem

  • Different account
  • Different PC
  • Different browser

Highly seem the known bug is still there, doesn’t it ?

I did send an email to support by 26 of August. Still no reply today.

May someone say if this problem is goiing to be treated ? or even get a reply to tell me investigation status ?

Finally the bug has been patched
Thanls for it !

If Web verison ha sbeen patched, the problem remain identical on HiveOS Android :confused: