Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Bug in hiveshell, Remote control

Hello, I hope you can help me. I haven’t been able to access Hiveshell for a day, I tried executing it from the console and from the menu option but when I enter this screen appears:

Then if I want to go to to enter my address, when I want to go to that page I get the following:

Invalid token
Session closed.

When I click on “Connect” the following appears on the screen: “File not found”

If I can enter perfectly from the application of my cell phone, with the Safari browser of Iphone. But I can’t with Windows, I have tried with 2 different computers and it doesn’t work.
From already thank you very much!

The same !

Well thought it was a break it latest, but it went from working to not working on my old rigs as well. Something else afoot.

you will not click the link…

select and copy paste… this is how I work

Having the same problem… also something I noticed is that I have two rigs with the same IP and MAC adress and when I turn on the both they crash :frowning:

2 rigs can not have the same IP and MAC address and function properly. Change (1) rigs network configuration if that is the case.

Yes but I don’t know how to change… and the Mac adress is, it is weird

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.