Increase your income with Hive. Invite your friends and earn real cryptocurrency!

BTC-S37 8 GPU issue when mining RVN

I have a BTC-S37 in a case with 8 x Gigabyte 3060 TI GPU, the mobo detects all cards fine but I can only mine RVN with 6 GPU and its stable for days. When I go 7 or 8 GPU, it will mine fine for 10mins however I will randomly get high LA and some of the cards stop mining and the GPU for the card disappears. This can occur within 2 hours but usually its within 30mins.

Sometimes I dont get high LA but a few of the GPUs stop mining as if the card was disconnected, it will say ERR on some. I just reboot the system, it will mine again but issue will resurface.

My spec is:
Motherboard - BTC-S37 Intel (4.6.5 05/12/2021)
CPU - 2 × Intel® Celeron® CPU 1037U @ 1.80GHz
Disk - ATA Crucial_CT256MX1 256GB SSD
PSU - 2000W
Room temp - approx 19-22c, GPU all run less than 60c
miner - T-Rex, tried NBminer, TTminer, Gminer etc, nothing is stable with 7 or 8 GPU.

I went into the BIOS, changed a PCI connection from 32 to 192 but made no difference and even disable the integrated GPU in favour of PCI, it has enough power to power all the cards and mobo. I checked the logs, the miner has no errors, some of the cards just stop working and the miner continues like nothing happened. The system log shows no errors either.

Anyone sucessfully mining RVN with 8 GPUs? What are your settings, I have 3060TI, could this be the problem?


Here is what it looks like when 1 card fails:

A friend sent me a screenshot of someone else who has the same setup as me and it seems they had to set the core clock too. I read that setting core and PL is not good as it fights each other?

Anyway, I tried core 1500, mem 2400, pl 160 and my rig is now stable (ran for over 6 hours solid). I’m still tweaking it but it seems my issue is now resolved. This info may help others, I didnt have trouble with the mobo detecting the GPU, its always detected them correctly.

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.