Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Bricked Gigabyte RX 5700 8G OC - plz help I tried everything

I need help with unbricking my Gigabyte RX 5700 8G OC. I did not know that I had to flash it to the unsigned BIOS first before flashing the modded BIOS

Im following this guide and I tried everything up to step 5 -

My mobo does not have integrated iGPU. So I have to use 2 dedicated cards.

Is there anything else I can try besides soldering my GPU?

Whenever the bricked GPU is plugged in, my system will not POST. No matter how many combinations I try.

PLZ help!

1 Like

Read this forum/thread:

1 Like

Can you still return the bricked GPU? I think you have to put the bricked GPU in the 2nd slot on the mobo where it is not used as display. Use a working GPU in the PCIE x 16 slot and then reflash the BIOS in windows 10 using the link I just sent you.

I am following this exact guide, even reached out to AlleyKat here.

I do not have multi-gpu option in my bios, I also do not have an option for igpu.

If I put the second gpu in, no matter what slot, my pc hangs with a black screen

I know this is going to sound obvious but does youR GPU have a dual bios switch?

I checked and no, I’m currently at the stage where I’m going to take off my heat sink and short Pin 1+ 8. I’m worried how long the gpu can be on without the heat sink.

I wouldn’t run the card without some form of cooling even though it won’t be under much load.
If I had to go down the line of shorting the pins then I would short them using a small wire then refit the heatsink.
Then try and recover the original bios and if successful, remove heatsink and short then refit heatsink.

1 Like

I was able to short the pens and have this heat sink on. I am able to boot but I am having an issue with flashing the bios back.

Ati flash 3.04+ gives me:

Failed to read ROM, Error 0FL01

Now I’m battling with that

Make sure you are using the version of Atiflash from Igor’s lab here

Even though it has the same revision number, it is different to other Atiflash V3.04+ found on the net.

1 Like

Yeah I’m using that exact one, still get the 0FL01 error

I’m having the same issue. I attempted to bios mod in hiveos with two gigabyte RX5700XTs. Same exact issue. I’m using hive beta. Black screen on start up. I unplugged the two bricked GPUs and plugged my unmodded 5700s in and it boots and mines. I am running a Linux system, no windows, and have a gigabyte mobo with a slot to run a gpu on the board. Should I get windows and boot with the gpu in the mobo and do something with that? I’m at a loss with these two brand new bricked 5700s…

If you are able to get an OS to boot, install windows and follow this guide here:

What happens is that the modded bios is not signed (or “approved”) so it Bricks the card. You need to flash the original Rev 1.0 BIOS onto it (included in the link above), mod it and flash it again.

It doesn’t give you Linux instructions but it works for sure in windows - I fixed mine.
You need to make sure you use the “unlock rom” function.

Thank you, I just happened upon that thread. Super informative and technical. I’m trying to wrap my head around it. I plan to buy windows and install it on the rig. Hopefully I can get the system to boot with the bricked cards. I can boot with without them plugged in, but when I plug them in I get a black screen. I have seen the possibility of plugging the gpu directly into the MB with my MB’s 16 pin connector instead of a riser. Wondering if that will help. I’ll tinker with it a bunch. Hoping @AlleyCat may have some insight on this since he looks really experienced with it.

If anyone else comes across this, I just bought two of these Gigabyte 5700xt’s and “bricked” them while trying to mod them via HiveOS.

There is a fix for it though, I found this video here:

You don’t need to waste time with an RMA or anything! It helped me, hopefully it helps someone else too.

1 Like

Recently bricked 3x5600xt MX from MSI…black out screen and the rig gets stuck and won’t post at all. Tried the method from above video, so far I can only pass the OS start up…but devicemanager and AMDVBFLASH both cannot detect any of my 5600xt…so far nothing i can do. Still stuck

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.