Ветка умерла?
Сегодня попробовал на свежем образе 05.53 - выдает немного другую строку:
kernel BUG at arch/x86/mm/pat.c:536!
I am having the same problem using an asus b250 with a core i5 6500… I went back to biostar f350 without problems now … so I read and conflict with the core i5 is missing its code in the kernel … …https://forum.hiveos.farm/uploads/editor/ar/vhdefsip5h2q.jpg
Подскажите пожалуйста подробное решение проблемы : Запускаю уже со второго SSD hiveos и выдаёт ошибку ! Скрины прилагаю!http://forum.hiveos.farm/uploads/editor/rd/5prxojxm9ij7.jpg
самая новая с офф сайта
AFAIK you need the 0.5-32 image so you can boot from an SSD.
Что не у кого не было такой проблемы?
Такая проблема была с образом 51 версии. Сейчас он не доступен даже для скачивания.
Вы используетет образ версии 0.5-53?
Подскажите, загружаюсь с HiveOS 0.5-53, ошибок нет никаких, процесс идет стабильно, и в конце выдает [OK] Started Hive, после чего не реагирует.
"Подскажите, загружаюсь с HiveOS 0.5-53, ошибок нет никаких, процесс идет стабильно, и в конце выдает [OK] Started Hive, после чего не реагирует.
Аналогичная беда…
rig на 6 карт ASUS mining RX470-4G
Материнка: Biostar TB250-BTC ver 6.0
При включении через dvi на материнке, что-то грузится до надписи
[OK] Started Hive и зависает…
При включении через DVI в карте, подключенной к PCIx16 - черный экран
Gen1,2,Auto - не помогает…
Стартани без карт.
на некоторых ригах с AMD картами (rx 480 Nitro+ 8G) были аналогичные траблы…
помогало переформатированием SSD !!!
В винде заходим Компьютер > Управление > Управление дисками,
выбираем SSD, сносим все разделы, создаем один новый, опять сносим созданный раздел и опять создаем (подряд 2-3 раза !!!) и уже потом накатываем образ hiveos.
Образ накатывал через HDD RAW Copy Tool
Трабл возможно связан с не всегда корректно создаваемой файловой системой при форматировании в винде SSD под образ hiveos на Linuх
Материнская плата M2N4-SLI запуск с hdd, читал что нужно запустить noapic acpi=off, а я не вкуриваю)http://forum.hiveos.farm/uploads/editor/wy/1r7tji9ehwii.jpg
Hey all!
HiveOS does not start with a similar problem to the people before me.
I get the
A start job is running for Hive
and it gets stuck in there
- I ssh-ed into the rig and ran
firstrun -f
and couldn’t finish it because of the "hello"command not working
2. If I try to run hello this is what I see
root@worker:~# hello
jq: invalid JSON text passed to --argjson
Use jq --help for help with command-line options,
or see the jq manpage, or online docs at https://stedolan.github.io/jq
{
"jsonrpc": "2.0",
"error": {
"code": -32700,
"message": "Parse error"
},
"id": null
}
ERROR: Parse error
- net-test is working fine.
- I have upgraded to the latest version as well (0.5 60)
- with agent-screen I get these:
Sat Jun 23 01:08:04 BST 2018
Failed to read claymore stats from localhost:3333
Hashrate claymore 0 kH/s
{"method":"stats","jsonrpc":"2.0","id":0,"params":{"rig_id":"206358","passwd":"hiddenHash","miner":"claymore","miner_stats":null,"total_khs":"0","temp":["0","42","42","40","42","42","40","44","41"],"fan":["0","60","60","60","60","60","60","60","60"],"power":["0","34","37","35","36","36","34","35","34"],"df":"2.0G","cpuavg":[2.04,1.87,1.46]}}
OK
So I think there’s no valid connection to the hiveOS servers… any help
My usb always boots to Bios in Asrock h110 pro btc+ on other it works fine.
請問你問題有解決嗎
我也遇到了相同問題
новые образы, которые с NTFS партицией, чаще глючат чем старые c FAT32.
через раз, на них не видится rig.conf сразу после записи.
иногда слетает партиция во время работы.
но самое неприкольное, что последний образ стал плохо работать с флешками usb3.0 и мамкой asrock h110 btc pro. каждый второй риг либо сразу не грузится, либо после перезагрузки
ругается на USB контроллер и невозможность согласовать какую то там скорость.
причем замена флешки не решает проблему, только установка в USB 2.0 разъем.
со старым образом (до 45) все работало как часы.
сделайте уже сетевую загрузку. очень ждем