Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Booting but offline

I had some problem with internet from isp side and since then my rig has been offline. Nothing worked so i re flashed hiveos with newest version and uploaded old config file. Then still it was offline at the beginning when it opens GUI but i saw in the net-test that http API don’t work but https are… So i changed the addreses in the config file and now i don’t have an error at the beginning but still miner doesn’t connect when i See it in agent screen. I attach info from net-test

The problem like u say is on isp provider or the ports on your router… (check firewall rules)…

there is no changes in my router/modem and other stuff work on my network. Also there is signal to server that i booted but i’m still offline. Basically i can connect to https hiveos servers but not http. How to change all servers adresses via hiveos console to https?
what i see on client side:

@hiveon please help

under the worker - go to settings- mirror select…

Check the default settings… maybe its better…

Yes i know but i cannot connect to it via app/client. I want to change it via console on the rig

Sry i dont know the steps through console…

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.