Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Biostar TB360-BTC Pro v6.x unable to go higher than 5 populated pci slots

Hello. I am trying to use this board with 10 slots populated. If I populate 5 slots I do not get any errors in the OS. If I have greater than 5, the OS reports

The symptom of the issue is that the AMD driver fails. The bios recognises all populated slots.

I am currently powering the board, risers and gpus with a 1200w PSU. The GPUs are reporting 50W consumption of power.

Do you have any suggestions as to bios settings and or other items I could try to get it working. I have replaced risers and cables to no effect.

I have narrowed it down to the configuration of motherboard, ram and CPU. I believe it is a motherboard issue.

All pCIe slots are on Auto
Enable 4G Decoding is on
CSM is off

Bios version

B36AF505 (Latest)


TB360-BTC PRO BIOSTAR Group (5.13 05/05/2021)


4 × Intel® Core™ i3-8100T CPU @ 3.10GHz AES

Disk Model

ATA ST980811AS 80.0GB

System type


1 x 1200 W HP server PSU

6600 xt ( 70w power consumption)

Gpu 8 cap version

Above 4g Decoding is also On

Have you connected 6 pin pcie cables on mothedrboard. Those give additional power to PCIe slots.

yes. i seem to be having a similar issue on other boards so I think it is something to do with a configuration in the bios. I was hoping someone might be able to provide pictures of each of the bios screens to show me what needs to be changed as I have tried all the different combinations for this board and cannot get it to work. Ideally the screenshots would be from someone who has 12 6600Xts or similar connected.

You can check my post in another thread where I had issue with 4th 3060ti as below. We tried couple of things. Connected 6 pin connectors, changed few bios settings and changed slot/usb cable/riser. That fixed the issue

same issue. i have 10 6600 and after connect more than 4 cards. mainboard not booted.
last bios update . 2 power atx and 2 pcie 6 pin power connected from server power to mainboard.

Your specific board is not called out, but:

This is a TB360-BTC Pro 2 and it does not require any external power to be provided to either of the (2) 6pin ports, because they are OUTPUTs vs. inputs:

thanks for your help.
this motherboard working with 12 gpus.
1 power supply used but i recommend 2 power use.
and AUXPWR1 and 2 dont use.
bios default and 4g enable and run all 12 gpus and working well.
just the second row led riser off but detected and want to know
is that normal or not?

Second row 1x adapter LEDs are not lit in my configuration either, but are working as shown above.

1 Like

same as me . riser light off on second row but working well .thank you.

I use to have those motherboards too
I throw them away and got asrock

I had the same problem
Like u

Bumped it to (12) and set overclocking for pending Summer time temperatures. Hope I don’t have to touch it until the fall.

One of my MSI’s was not happy with the additional GPU mix, but the motherboard did not fight me on the 10 → 12 GPU expansion.

Sir, Could you send me your BIOS settings. I am having the same issue but with the latest BIOS version. Biostar and Hive OS have conflicting statements on the 4G Encoding as well as the Gen2 Settings.

TB360-BTC PRO 2.0 BIOSTAR Group (5.13 06/08/2021) B6FF608.BSS
4 × Intel(R) Core™ i3-9100 CPU @ 3.60GHz AES
Disk Model
ATA SanDisk SD8SB8U1 128GB
System type
Kernel 5.10.0-hiveos #83

Unfortunately, I won’t have access to this rig’s BIOS at least a 1-3 weeks.

Which specific “issue” are you encountering?

There are a few very different things discussed in this thread.

Thank you for your reply. I am not sure where to start. First, when I boot ut the system. The initial BOIS screen shows the slots that are occupied. If 5 cards are there then is shows that the motherboard and the bios sees 5 cards. However when HIVE OS kicks in, it sometimes sees 5 but only loads 4 cards or only recognized 4 cards. I have never been able to get above 4 cards. I have asked Biostar about “Enabling 4G Encoding” and “Gen2” settings. They have yet to reply to me on the matter. HIVE OS recommends these but in the Biostar instructions, all they say is Enable “Mining” and Diable “CMS” and leave all other parameters alone.

I have check the risers, cards, riser cards, and cables and everything is good on the test bench I have set up. So I am at a loss as to is this a BIOS setting issue or is this a HIVE OS issue

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.