More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Big Stability Issues After LHR Unlock

I’ve been having big stability issues for 4 days. Mig rigs went down one by one and I’m not a noob. I’ve tried different kernels, different drivers, different miners and their versions but every time the sytem crashes or can’t connect to Hiveos servers. Interestingly I’ve changed nothing, just the update came and the whole rigs went down respectively. I have both NVidia and AMD rigs, NVidias used to run on Nbminer and AMD on Teamredminer. At first Nvidia rigs went down, and the next day the AMDs went down. Now I can’t run them properly. The internet connection, OC settings, BIOS settings are all the same. during the Hiveos technical problem issue the disconnection from servers started and still keeps going on.

Please HiveOS guys say or do something and help me with this mess please!

post some screenshots of your worker overview screen showing all the info, cards/clocks/drivers/kernel etc

Interestingly, the same OC settings were flawless with %74 LHR unlock, but now no matter the kernel,OS or driver version 3060’s have half of the hasrate they used to have. Interestingly, if I install 5.10 kernel none of my USB Sticks works, furthermore sometimes they loose LAN connection as well. If I downgrade to 5.4 kernel USB Wifis work but sometimes the rigs behave as they can’t connect to Hiveon servers during startup which causes sustainability issues because the rig stucks at that point.

Unlikely but even though there’s an electronical problem with the rigs halving the hasrate of 3060’s is rediculous because 5 days ago they were flawless with 470.82 driver and 5.4 kernel. You changed sth with the log in settings and now there’s a huge gap between now and then.

Lastly, your servers rediculously slow and upgrading drivers/OS/miners is a mess! It takes hours to go back and forth, thus I have to disconect the disc and format it on another PC.

Please help me with these problems.

Thank you in advance.



By the way, if I upgrade the NBminer 41.5 the system freaks out and restarts every 5 mins with driver error whether I am using 5.10 or 4.80 drivers. Trex miner is kinda better but it also gives driver error.

You can’t use the new lhr unlocks on old drivers. If you read the update changelog every one will say you mus use nvidia 510.xx etc etc.

Flash the latest stable image and update everything and go from there.

Yes sure, but this doesn’t mean I can’t use old versions with older miners, right? HiveOS causes these logging issues and drivers causes these crashes. At the moment none of them seems to work propely.

You can, but try using the latest of everything again, downloads are slow, just need to wait for them to complete when switching miners.

Hiveos keeps saying it can not connect to API server. I’ve tried 5.4 and 5.10 kernels, new and old drivers, and every version of the miners but it keeps waiting at that stage. I’ve changed the USB Wifi sticks, they had the same result. Interestingly, it can’t even read on LAN cable. LSUSB command shows the stick is there, IFCONFIG command shows the status is ok. WIFI command connects to the network, but the system keeps saying it can not connect to the API Server. I have a proper connection, every other device is working and this prompt comes even the other rigs are working, how come a rig connects to the API Server via the same newtwork and the other one can’t? I’ve updated even the BIOS but the result is always the same. Please somebody help me!


Can you show the results of net-test? Have you tried another api server if the default isn’t connecting?