Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Balance Info in Red Color after adding additional Mainboard as additional Worker into same farm

O.k., i disabled paid features now

Make sure Paid features are disabled in your farm settings.
Make sure haven pool charging is disabled in your farm settings.

In my experience, it can take the system a bit of time to catch up with all the settings.

Now that you know the all the dial turns, you can make decisions :slight_smile:

both disabled now

What ever will be the Situation now i was able to Transfer funds over Binance to Hive, it was really easy after i See a video to that topic.

The balance is still on 0,00$, but in funds i have enough now.

Many Thanks

Glad you found a strategy that works for you!

Wishing you the best mining rewards!

Thanks :slight_smile:

Additional question here…

You wrote that: “You can have (1) mine ETH on any pool you want and (1) mine on Hiveon Pool and stay free.”

One Rig is now mining in HiveON Pool and the other on Ethermine…

Why is the System showing this to me?


Few things to check:

  • Make sure you do NOT have paid features turned on anywhere.
  • Allow the system to catch up, the billing process is done in partial increments. Meaning, 1 hour of operation, does not actually bill you a full day of $0.10/day.

Generally above it shows that

This One is still disabled….

And for last this setting i cant turn off i think?

Paid features has to be off.

I can only guess the miner might need to be restarted or a non-user selectable setting marked.

Miner to miner; I can’t replicate the situation with you because I have 5+ active rigs.

Might want to see if it is adjustable when you have BOTH rigs on HiveOn pool.

Ok i will try, Thanks

It takes a while till system has checked that both are mining for HiveON

Yes you have to set both Mining on HiveON pool, after a while setting is off then you can switch one of the rigs to another pool. Hope it leaves free…. I will see

No Chance…. Sets back following

And again….


I have the feeling i cant disable this feature anymore…

Would you happen to be CPU mining on these rigs?

I am just a miner like yourself, so as shared, I am over the limit regardless and do not have all the options you might in configuration.

After reviewing the details here and confirming your should be in the (1) worker/rig free on any pool and (1) worker/rig mining ETH on Hiveon pool:

I would:

Check with admins on the hive discord channel or
email: [email protected],

Maybe this is the issue, im mining ETH on another pool and one RIG is mining ETH on HiveON

You should be able to mine with (1) rig on any pool for free.
The other rig mining on Hiveon pool should be free, up to (3).

I am speculating, the tracking system has not caught up to your current configuration. Since you have a wallet tied to both pools, you might want to point both rigs to Hiveon pool for a few days, make sure all the settings go to Free mode, then move one rig toward another pool.

The system is automated vs manual.

O.k. i will try. Thanks!

Find following answer of Support…