Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Auto-select not working

Trying to mine 2 different coins (more like 3) on the same rig :scream:

I set the overclocking for both algorithms, and set the auto select algo switch. However, seems that the first miner in the flight sheet selects the oc (I tried reordering the flightsheet). Probably doing something wrong, but is there a way to have hive select the correct oc?

Eventually I would like to mine different coins on different cards, but seems that hiveos isn’t helping out :frowning:

In case you are wondering, I’m double mining Zil on lolminer, but it doesn’t show it

Hi dear.

for AMD GPU use teamred manier
Nvida GPU use NBminer

Each graphics card has its own overclocking
Even if they are all from the same chipset

Thanks, but i referred hive not choosing the oc setting based on the coin. Even when you can fine tune the oc for each card, hive should select an oc depending on the algorithm.

What I noticed is that it does for the first case it finds, but any other coin will just use the oc that was first selected (based on the order on the flight sheet). So even if these have different oc, hive will ignore the second settings and apply the same oc to all cards and coins.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.