More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Auto fan: gpu temperature 511 is unreal

Hi there I have a problem that I could not solve and now out of solutions.

I have a 6 amd card rig with 2 psu which is working for 4 months with hiveOS. 2 of the cards and their risers (via molex) are connected to the 1 psu. other cards and risers and also motherboard at another psu.

Last weekend I got “Gpu temperature 511 is unreal” error at these two cards (5700xt sapphire, rx590 XFX). and I checked the psu and I saw that molex socket was burnt at the psu side. other side which is a molex to 6 pin cable directly gets into the risers were fine. And I got a new psu, connect it as it was before. Again, I’ve got the same error.

I changed the risers, cables, motherboard pci-e sockets nothing worked. Then I plug off 1 card and it worked fine. it did not matter which card that it was, it lasted longer than 30 min. So with other 4, I plugged in 5700xt sapphire and left it to test. for almost 4 hours everything seemed fine, then miner (phoenixminer 5.6d) rebooted in every 15 min because of null card.

So now I cannot think of any other solution.

  • I changed the burnt psu to a new one, I still got the same error.
  • I downgraded the card numbers, It worked for only 4 hours and after that I get a different type of error.
  • I changed almost everything except for the cards and operation system.

So what should I do next? What do you suggest and what could be the reason?

Thank you for your time and support.

Mam ten sam problem. Ale nic mi się nie przepaliło . inne karty nvidia na tym rigu działają bez zarzutu , jedynie rx 580 8gb zaczoł świrować , karta jest pusta, nie widzi temperatur, GPU temperature is unreal 511, co mam zrobić jak to rozwiązać???

One of my sata pin melted in the psu, I had 3 gpus connected to one cable. After changing the cable and adding one more cable to have only 2 gpus on each cable the problem was solved.