Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Asus Vega 64 8GB Mining Editon - labeled on the PCB of the board like this

Hello, i got an used one ot these cards for a good price, but I cant get it working.

HiveOs Miner is starting, but the with this card it never starts hashing. I was trying to get more informations about this special version, but so far nothing. RGB lights on card are on, coolers are spinning, card seems to have the problem that is not recognized correctly.

It is labeled by the manufacturer or the resaler with a label that says “Mining-RXVEGA64-8G”.

Does anyone have experience with this kind of gpu ?

HEY man. Usually when a card is not recognized correctly you first check the riser card if you are using one, swap it out. If you are going straight to PCIEX16 slot try other slots. If not then also you want to check BIOS/VBIOS/OC settings. Also did you try to just put it in a non-mining rig, like a regular computer to see if it works normally? Send a screenshot of your HiveOS Miner log for that card.

when you boot up, does hive show any info about the card on gui, maybe on farm page under cards tab ? is the card visible there? if yes, is it with big red cross that indicates that its offline? have u tried amd-info command?

Card shows up in Hive OS as Vega64 with 8GB of Samsung HBM2 memory. What is really weird is that it never starts hashing, also the power consumption is so low according to HiveOS, that i wonder if thers is a problem. I also tried different settings, but with no effect. Even tried using a stock bios for that card and flashed it in HiveOS.

The card also has only one DVI output, which is also a little weird. When connecting the cable to this output i can see the bios post and the HiveOs starting, but this card never spins up the way it should there.

I tried using a windows 10 install, where i can sometimes see the login screen, sometimes not. It can also happen that while using windows the screen turns black and then there is the “no signal” message on my LCD.

The problem is that the card is not flashable, i tried it with the 56 bios and tweaks nothing changed. Card is shown in HiveOs still as Vega64. Any more ideas ?

okay. out of ideas.good luck

I have the same exact problem with that card AND my nitro+ and I have no idea why, considering they run fine in a normal computer.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.