More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

ASUS Prime B560-Plus no Motherboard video

Can anyone assist why I have no video when HiveOS Boots? It’s fine up until Hive loads, then I have a black screen and no video. I’ve tried setting in the MOBO and changed the settings to CPU Graphics, but I’m unable to get it to work.

Thanks.

Does it work if you connect to one of the cards?

No, I’ve tried all the cards and I get the same result

if you cant get into the bios at least with display running through your gpu then id look at bios settings and verify all the hardware is working

I’m running a TUF GAMING B560-PLUS WIFI, and have the same issue :confused: I can get an output through one of the cards, can get BIOS and HiveOS boot screen but once Linux actually boots the screen goes off and no output.

Do you have the rig.conf on the drive? Does it show online on hive?

I’m working it
I have the same problem I’m running with b560a rog strix and the other one b450-f Rog Strix
it boots normally, when the bleu screen apears, the screen turns on black then no signal display.
If can anny one can help us pls
I think it’s a mater of linux compatibility with those mother boards, becus there is a case in bios that tels if u can choose to run on windows eifi or other os.

Does it still boot up just not display anything? Do you have the monitor connected to a gpu?