More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Asus P8H61M-LX bios boot issue

Hi all,

I have been using an Asus ROG Strix B450-F motherboard for my mining rig (4 GPUs) with a Ryzen 3800x. Used to do some CPU mining as well but quit that so it became an overkill so deceided to change it. Bought an Asus P8H61-M LX with an i3 2120T (35W only) for pennies.

I have tried it without any GPUs and it boots into HiveOS just fine. However when I connect at least one GPU it cannot get through the boot flash screen. I stucks at the ‘press DEL to enter UEFI bios’ screen but doesn’t respond.

My best guess is some bios settings issue but couldn’t find anything regarding GPU or PCIe…

Any help would be appreciated.

have you tried all of these bios settings? https://hiveon.com/knowledge-base/troubleshooting/mb_setup/

Thanks for the tip, now I have at least some clues.

Went through the settings and I do NOT have a CSM Support neither Secure Boot option. Tried to read about it and probably I need to ‘un-hide’ it somehow. Any ideas?
Also do not have any Above 4G Decoding option however there is a Memory Remap Feature option that is enabled and think is the same.
I’m in Administrator mode.

update: I have found the manual online, maybe it would help

Is your bios on the latest version?

According to the website version 4601 is the latest and I have that.

In the meanwhile I have reseted it back to default, all the same.

But here’s a thing: I had an old 2GB card laying around, swaped that in and it booted successfully. So now I am almost certain that the issue is the missing Above 4G Decoding option. I thought the enabled Memory Remap Feature whould be the same but seems not.
Small sidenote: without GPU or with the 2GB one the boot flash screen is the typical very low resolution but with the 6GB card it is high res and stucks there. From this I guess it detects the card.

I have read about some AMI tool for BIOS but never used it before. Do you have any experience with that?