Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Asus Dual-RX5600XT-T6G-EVO - Downloaded Stock-Bios, modded it, flashed it, card isn't recognized (error invalid ip discovery binary signature)

Hi there. Here is my 5600xt running fine with stock bios on 37Mh/s.
I safed the bios, downloaded it, used Red Bios editor and More Power Tool (latest versions from igor’s lab) to modify the vdd to 700minimum and the timings (just used the 1550 settings, doubled the trfc and copied it to the other mhz-steps. just like team-red-miner suggests so nothign fancy). Then I uploaded the bios again and flashed through hiveos.
But after that i get this error:

Here are the bioses to compare:

pls help me :slight_smile:

btw i have the same problem with another msi mech oc 5600xt. so there must be something wrong how i do this :-/

Locked bios friends…

So what do u mean by locked bios? The bios i wanted to modify is locked or the gpu is locked, so i can’t change the bios?
Any solution? 1 asus card has samsung ram and the other asus and msi micron.

I mean i see a lot of videos on youtube where it is super easy but it doesn’t work for me with these cards and hiveos…

Try to find an unlocked bios for this cards… with the same brand and memory chip… I the bios is locked any mod to this card is fail…
Maybe you can find some help here…

i got those Unlock Modified BIOS for AMD Radeon RX 5600 XT samsung + micron + hynix bioses and just kept them as they are.this seems so work :slight_smile: hope timings aren’t too harsh but it seems as if when i change bioses, they won’t be accepted. but thx for clarification that is has to be with locked bioses!


I have these cards too. I’ve tried altering the original BIOS but have the same error you had :frowning:

Did the BIOS’s you received from the link work for you, and did the mh/s increase?



This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.