More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Asus 3060 ti LHR temperature

Hi guys,
I have setup one rig with 4 no. 3060 ti LHR mining ETH and is running for 3 days. motherboard is tb360-btc d+ and card are connecting directly without riser. all have Hynix memory and the problem is only one of cards get 3 or 4 invalid share in 24h. Also with fan on 75% (did not installed additional fan for rig) the temperature of one of them stays around 55 but the other around 42~47(the one with invalid share is 42). i tried to change the order on motherboard but both problem stays. do you have any idea? also please advise constant 55 degree is ok ?

this is because you have a power limit set and no core clocks set

any suggestion for core clock? I picked it from RTX 3060 TI LHR Mining Settings - GPU Mining - Mining Chamber
I tried -500 and -502 but I get error “GPU driver error, no temps”. Also if I change mem clock more than 1300 or if power limit to be set more than 140 I get the same error in hiveos.

Use a locked core clock, lhr cards typicaly do well around 1500mhz and no power limit

Thanlk you I check and give you the result.

hi with this configuration rig working fine but the 3rd card has different behavior. what is the underlined item since for 3rd card is different from the other 3. is this related to software update or can I do something to be same as the others?

thats the bios version. you could flash the bios from the other cards but do your research on the risks of bios flashing etc beforehand

1 Like

I changed the order of the cards on mother board and updated the bios of different one but no result. I assume it is different batch in manufacturer. I also managed to increase mem clock to 2800 and running with 1.5% Staled share for 1 day. thanks for help.

1 Like