More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Asrock B550 Taichi keeps booting to default settings when GPU added. Please, help

Hi, I used to run 13 GPUs on this mobo. A month ago I changed GPUs (now only nvidia cards) and failed to run the setup. Any setup to be honest since I have also tried amd and mixed cards. The problem appeared probably after hiveos upgrade. The working setup worked on 5.10.0 and #83 kernel. The gpt hiveos was loaded in uefi mode. I have cleared CMOS and after rebooting UEFI keeps on resetting my settings - CSM stays enabled. I have repeated this procedure for several times. Obviously, I cannot enable above 4G decoding. I run Linux and the latest bios 2.10

Is the motherboard battery still good?

Yes! That was it. I have kept in mind that the cmos battery is one of candidates to be blamed for the failure. My Taichi motherboard is relatively new and I thought that the battery should not be the source of problems. Surprise, surprise. I decided to change the battery before writing a reply to you about a low probability that a relatively new lithium 2032 3V cell can be dead. My bad. And my lack of experience but lesson learned here. I am so grateful for your comment. THANKS!!