Increase your income with Hive. Invite your friends and earn real cryptocurrency!

AMD Vega release

okay it worked it, im hyped!

Any ETA? Any chance of a pre release linky? just save me from this windows based pain :slight_smile:

I contacted support and been told that a Full support for Vega will be released next week, i’m still unsure what driver they’ll be using and how many Vegas per Rig it’ll support.

already out. good speeds but having some undervolt issues.

thanks guys! getting amazing results
However, my fan settings dont seem to work. Not sure what the issue could be

Ive tried to use the fan control with auto fan but it doesnt seemt to work
Also tried setting the fans manually, also nothing

happening on 3 of my Vega rigs atm


Have that set to 85% in the OC settings

When i’m starting team redminer there is a error message like “Could not define OpenCL platform” and the miner starts an endless loop with clear shutdown and booting into this error message again. I’m runnning a Vega64 on a Asus F 470 Gaming with a Ryzen 7 2700x. Any ideas what i could do? Thanks in advance.

I’m going through this same problem. Not to mention that I could not configure redminer. Could anyone help?

hey guys, any idea about not being able to set my fans?!

Ive asked this question on the Hive Discord, Hive BitcoinTalk forums and here but no one is getting back to me?

is there a better support channel to use?

Same here HiveOS works with my Vegas on CastXMR but only at full auto. All fan, clock or memory control seems to not work.

Mine doesn’t work at all. I’m using the hive-0.5-76-20180924 (latest image that I could find). I get to the point where it says [OK] Started Hive and it just sits there. Same thing that happened when I tried it awhile back. Am I using the correct image?

what do your OC’s look like? i can only hit 16-18 … 1900 if im lucky

How are you OC’ing? None of my settings stick.

This worked perfect for my V56: Results are 1926 h/s at 104 W.

@Rainer_Schuller hmm are you linking a year old guide on how to setup vegas in WINDOWS?!
yea thanks for that but that’s not what this thread is about - Been using vegas in windows for ages but windows comes with its own set of problems. Trying to migrate vegas to linux… specifically HiveOS due to the rest of my farm being on this solution

@gotminer Wrong image, you want the image labeled vega from here

TRM loves a bit of extra core clocks if you OC can handle it

my OCs are this

V64- 1500 Core 1100 mem 900 V
V56- 1500 Core 925 mem 900V(non samsung)

64s - 2000h/s
56s- 1950h/s

Fans still not working as needed. OCs also seem apply strangely at times

Actually my purpose was to provide a tuning guide for Vega cards and not the setup on the OS.
Your hash rates are interesting, do you got some power consumption numbers too?

1200w(AT THE WALL) on a 6 card vega 56 rig
The values seen in tools like GPUz and HWInfo reflect strange numbers. When i used my vegas on Windows GPUz would report 110w per card but its really a farcry from that when you check the power usage AT THE WALL

So my efficiency is around 9.8H/W. anything lower and i run into stability issues
Also seems inline with what people are getting here

Impressive. Well… the power drawn from the wall is also depending on the efficiency of your power unit. Here up to 18% can be lost to thermal dissipation.

But the levels you describe are far beyond these numbers, what is kind of odd, because with our RX setup we already manage to push around 8.3 H/W at the wall.

We will do a 7 GPU Vega56 PoC and will keep you update with the numbers.

Downloaded the correct image and made a couple of attempts. Gets to the point of where it says that it started hive x server and then the system hangs. This is a six gpu vega 56 rig.

So yeah I was using the mainstream release to mine on my Vegas

So it makes sense that my fan and voltage controls didn’t work… However it did mine

Installing the Vega specific HiveOS release I can not get this release to mine at all.
I am getting the following errors:
>Selfupgrade successful10s

>GPU driver error, no temps2m 25s

>Error installing hive-miners-xmr-stak2m 30s

Rebooting3m 9s

>Error installing hive-miners-xmr-stak4m 12s

Rig config changed4m 17s

>Error installing hive-miners-cast-xmr5m 13s

Rig config changed5m 18s

Attaching a monitor and attempting a self upgrade I get the following….

Any ideas?

Mind you again this mined on the release it wasn’t suppose to work on and mined in Windows as well nothing going on on the hardware end.

Made some progress I made a USB with HDD Raw Copy instead of Etcher and got rid of most of the errors.

I am still getting fan errors and no temps but it seems to be hashing.