More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

AMD SAPPHIRE RX6600 PULSE (non XT) MICRON GDDR unstable

Greetings,

I’m having a huge problem…can’t make the gpu stable.

I have 2 x AMD Sapphire Radeon Pulse RX 6600 (non xt) micron GDDR6.
I have MSI A320M Pro-e motherboard with Athlon 200GE processor.

I’m mining with Hiveos TRM on eth binance pool.

Can’t make those gpu stable…after a while gpu freeze.
Now I use:
Core clock 901
Core voltage 620
Memory controller voltage 650
Memory clock 950
Memory voltage 1150
Fan 50
SoC Frequency 418
SoC VDDmax 850

With this settings I have 28.7 MH - 45w for about 6h from last boot.

I appreciate if you can help me with some overclock settings.

Best regards and Happy mining

2 Likes

Set voltages only after clocks are stable.

Hello, I’m trying several different overclock settings for the RX6600 Sapphire with micron ram. Even if the system was stable in previous attempts, it was crashing without any error messages in 8-12 hour periods and it was necessary to restart manually.

Finally, I try the following settings and I haven’t had any freezing and crashing problems for 24 hours. The miner I use is Lolminer

Sapphire Pulse RX6600 Micron Memory
Core Clock: 901MHz
VDD/VDCCI/MVDD : 630/630/1165 mV
Memory Clock: 950 MHz
Power Limit: 65 W
SoC Frequency: 420MHz
SoC VDDmax : 790 mV

Results : Ethash 28.90 Mh / 50 W
Temperatures are Core 45 degrees / Memory 56 degrees on my cards depending on ambient temperature and autofan settings.

These overclock settings seem stable for the Sapphire RX6600 micron memory for now and testing continues.

You can try these and if there is a better setting, please share with the results.


System features;
Motherboard : B75M-D2V Gigabyte Technology Co., Ltd. (F5 11/14/2013)
CPU : 4 × Intel(R) Core™ i5-2500 CPU @ 3.30GHz AES
Disk Model: SanDisk Cruzer Blade 15.7GB
Operating System: Hiveos [email protected]
Kernel: 5.10.0-hiveos #83
Amd Driver: 20.40 (5.11.1001)
GPU Model: Radeon RX 6600 8176 MB Sapphire
Micron GDDR6 113-2447LHM-WD1

thank you. I’ll try this and i’ll come back with a feedback :smiley:

1 Like

Hello!

It looks like this settings are fine.
I changed the usb stick with a ssd and now the problems are gone…(for about 24h) i hope it will continue in this manner.

Result: 28,94MH / 45W
Core temp: 47 degrees
MEM temp: 58 degrees

Sapphire Pulse RX6600 Micron Memory
Core Clock: 901MHz
VDD/VDCCI/MVDD : 630/630/1165 mV
Memory Clock: 950 MHz
Power Limit: -
SoC Frequency: -
SoC VDDmax : -

Thank you and have a nice day.
I hope it will help some other guys too :slight_smile:

1 Like

Only my RX 6600 GPUs with Hynix memory like the 901 core clock setting. I have 4 Sapphire RX 6600 with micron memory. Took a while but I figured out how to get them to run stable in the 45 to 46 watt range. Note the SoC VDDmax, setting on the example is set at 740, but you will want to start at 760 and work down in increments of 10 until the wattage settles in. One of my cards that is 750, two are 740, and one did not drop until 730. Don’t go too far or you lose stability.