Increase your income with Hive. Invite your friends and earn real cryptocurrency!

AMD red devil 6700xt

Hi everyone Running a 4x 3070 and just added 2 amd red devil 6700xt

the 3070s are working great no issues

my 6700xts keep showing unknown GDDR6!

I tried it with the stable and the beta version. Ive changed miners. Ive reflashed- Ive deleted and made a whole new worker

I still cannot get the memory to show/get them to mine ā€“ if anyone has any recommendations it would be much appreciated

Thank you!

1 Like

Hey! Iā€™m having similar issues, did this ever get resolved for you?

Hey im having the same problem do you fix it??

Hello, I use this image and it sok for me.
hive-replace -y[email protected]


Hey guys how did you solve this issue ?
i got my new 6700xt. and i tried connect with other nvidia gpus but i got same error like you all. plz help

Read the help! You have to set the bios to PCIE Gen 1 and Gen 2.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.