Increase your income with Hive. Invite your friends and earn real cryptocurrency!

AMD GPUs rig with BTC-S37 mobo - doesn't work anymore

Hi guys,
I’ve built a rig with a bunch of AMD cards where i use a BTC-S37 as mobo
2x Sapphire RX 580 8GB
2x Gigabyte RX 6700 XT
1x Sapphire Vega 64 Nitro+ (bricked, card detected and fans spin but VBIOS looks upside down Unknown GPU 1002-6a7frc1 · Sapphire)
1x Powercolor Vega 56 (doesn’t power up)
2x Gigabyte Rx 480 4gb (planned to be used on a separate rig on ERGO algo)
1x ASUS RX 560 (same)
1x MSI RTX 2080 SUPER (works great that is the only one but not AMD…)

I tried first to run the nvidia card but i quickly realized that as the Rx 6700 XT only work (as per my tests) with teamredminer: i had to have an AMD dedicated rig but others challenges came up…

So i’ve run 3 gpus for a couple of days with teamredminer: 6700 6700 580 and performance was quite ok 30-30.5 with the 580 and 42-43 with the 6700 with a noticeable difference of hash rate on one of them maybe 2 MH/s lower…
Since i added the second 580 and it run like a charm, so i decided to install my vega 64 and the nightmare started, the card is bricked most likely the VBiOS has to be re-flash but i cannot flash it with the usual tools so i tried with hiveos by forcing it. It did on screen but actually did not and when i restart i lost the two 6700 and i still don’t have them up even the vega 64removed, and the perf of the rx 580 dropped to 50% to 15MH/s. hiveos version is the latest 0.6-206@210810 and was the latest while everything was quite fine and I’m still on teamredminer. I actually didn’t change anything but something happen> How can this happen? any ideas guys?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.