Increase your income with Hive. Invite your friends and earn real cryptocurrency!

AMD 6800 not mining

Any help would be great.
My issue, AMD 6800 shows up, but only runs at 12watts and does not mine. I have attached my overclocking profile

Things I have tried
Different riser(full assembly)
Different PCIE slot
Different power cables
Default/no overclock
It mines with Teamredminer with no issues, but any other miner it shows up as an unknown amd gpu.
It was running steady with my overclock profile and same rig configuration for a week then all of a sudden stopped.

I am just running a flightsheet with two miners for now, but if anyone has advice to fix this issue that would be great

I have 4 rigs all sapphire 6800xt in 4 different locations.

They all stopped mining last night!!! Power draw about 25 w… But no hashrate!!!

What has happened. Do i need to reflash Hive? My hive was latest Stable version.

Thank you for help.

My 6800 and 6800xt also stopped last night. Unknown GPU in all miners except TRM :frowning:

I changed in Flightsheet from Phoenixminer to Teamredminer and it worked. It is hashing now.

1 Like

Since yesterday my RX 6800 XT stopped at PhoenixMiner. Think until it burned.

I have this problem too. My rig has worked for 10 days nonstop, but yesterday, phoenix miner reboot by itself. Problem says Gpu * is not responding. So I tried to change miner from phoenix to different miner like teamred or gminer and its Fine. But tried to Turn back to phoenix, its still not mining. Could you please help me to deal with this problem?

It also stopped here yesterday in the middle of the day! It had been operating normally for more than 20 days (average of 63.3MHs). I had to shut down and go to windows with PhoenixMiner 5.5c. There also gave error, but when setting the parameter “-clKernel 0” it started to work well. So my question. Could it be that if we put this parameter on hiveos it would also work? Does anyone know if it is possible to parameterize the ethermine call in HiveOs or even downgrade the RX6800 drive? In my opinion there must have been some automatic driver update or something of the kind that affected us all. I can not switch to Teamredminer because I have nvidea cards together on the rig: ((.

You can run a flightsheet with two miners one nvidea specific(t-rex) one amd(trm) or nbminer also works

Thank you very much Buldog_13 … I really ended up not considering that this possibility could exist.

Great now it is working (but I could not keep the phoenixminer in the NVIDEA cards, because even though it was not mapping the AMD, it was still accusing error).

So I changed like your suggestion and it worked. The only thing that puzzled me is that only one of the mining is being reported in the “ethermine”.

Am I doing something wrong? Apparently it is processing correctly because the “Current” is coherent, but why is the “Reported” getting this way (half) ?

Someone would know inform me if I’m doing something wrong?

Thank you very much in advance.

Mine does the same thing, I first thought maybe both miners “report” and it just messes up the graph but that doesn’t ass up for me either one miner reports 150, and the other reports 60, while my reported hashrate is only 126. I think it is reported correctly regardless as my daily estimate is .00755/day and I wouldn’t be getting that at only 126mh/s

1 Like

How do you divide your flight sheet up to specific GPU’s? I see that I can add a miner, but that is just to mine a different coin or in a different pool, etc.

I think I already found it in the extra configs, specifying GPU’s.

You may be able to do that under “setup miner config” in the flightsheets. I do not know how to do that. You can any coin/pool they can be the same does not matter. You have two options to make your flightsheet work. First option set a miner that is Nvidia only, and one that is AMD only, the amd cards will load in the one miner, and the nvidia in the other. Your second option is set the problem card miner as the first one to load. In our example we are having problems with AMD so I set the first miner as Teamredminer, the second miner I set to T-rex as it hashes the best for my Nvidia cards, but I could set the second miner to any miner and it should load up as long as my AMD cards are already loaded on TRM.

I figured out how to fix this issue under flightsheets if you click setup miner config, and set a name under worker name such as %12345% for each miner and have different names, your reported hashrate will be recorded correctly

1 Like

PERFECT!! That’s right, Buldog_13! I imagined that we would have to do some configuration to avoid this error in the MHs reported to ethermine. I made this adjustment in the configuration as you suggested and it worked perfectly here too. So this is it, when you have more than one miner configured in the flightsheets, we must put different names to them in the “worker name” field.

Thank you very much Buldog_13 !!

Thanks, thats solve my problema, i changed the config on flight sheet. and click on setup miner, select phoenix miner 5.6A and in extra config arguments i added in the end “-clKernel 0”. And works very well ! =) I love u.


Buldog, how is your MHs for your 6800 now? Can you send a screenshot here to us?

Thank you!!

Gabriel, share here your screenshot for you MHs for yours 6800 and OC over 5.6a

I’m stable around 60.8 on one card, and 60.2 on another, I am still playing around alot though able to push both cards up past 62 at 120watts but have yet to have them stable there the tempatures don’t rise though so there has to be a way