Increase your income with Hive. Invite your friends and earn real cryptocurrency!

AMD 6600 8gb : GUP not detected

configuration :
2 AMD 6600 8gb micron GDDR6 but, only card is recognized, second card = GPU not detected.
Rig Btc-D37/ Cpu Celeron 1800Ghz
OS 0.6.217@220519
5 10 5.10.0-hiveos #110
Kernel Version
A21.40.1 (5.13.0201)
Disk ATA PNY CS900 120 Gb

Attempt to reinstall the driver with video Mickael > Yt > Easy Amd driver install.
With Shell command line with a single AMD card on the rig.
command line : ls -la >ok
clear >ok

I think there is something wrong with the bios of this card.
Can you help me to flash the bios?

thank you

Does the card work on its own?

hi, no

rig off, i replaced the working card with the faulty one. boot up, the card’s fans don’t turn on at boot up. it doesn’t boot, whereas before it worked.

the real problem is that I tried to flash it with another pc…

Why are you bios flashing a 6600?

I wanted to update it

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.