Increase your income with Hive. Invite your friends and earn real cryptocurrency!

All three 6700xt no longer recognized since upgrading OS

Been running 3 6700xt and 1 3080 for over a month with minimal issues. Last night my rig kept going down randomly so I updated my OS to 0.6-206@210723

Since then all three of my 6700xt aren’t mining, my 3080 is mining fine. The names of the graphics cards are coming up in my dashboard but the monitor connected shows the Pheonixminer isn’t recognizing those 3 cards. I’ve tried to self upgrade from the command prompt and it says I’m up to date. Doesn’t seem to be the overclocks but I did change them to some more recent settings I’ve seen in attempt to get them to work once they stopped. Miner seems to still be crashing every 5 to 10 minutes.

Hoping someone can help me out.

Downgrade then.

Tried to downgrade to the 3 versions of OS before the current one with no luck

Seems to be an issue with Pheonixminer. I was able to mine again with Nanominer although I might be 2 or 3 MH lower with that miner. Better than having 3 cards down.

Phoenix miner shows more mhs for some reason but i get more stale shares with it. Teamredminer is best for amd cards

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.