Increase your income with Hive. Invite your friends and earn real cryptocurrency!

All miners get errors

Unplugged miner from network to relocate. Upon reboot it recognizes the gpu’s and starts to innitialize miner startup and shortly after it displays “miner ended or crashed”. Tried several different miners to no avail. Decided to load another usb and got it, after multiple reboots, going “sort of”. All shares rejected. Running on exact same parameters as before.

Motherboard swap. No effect
Unplugging all cards except one and replacing 006c riser with a 9s version riser did the trick. Second card as well. Innitiated miner ( multiple without problems ) ans started mining without rejected or false. So i ordered shitloads of new risers and replaced them. I also switched back to the old motherboard. Upon startup same sh#t happening but different error.

Here’s a screenshot of it.
6*P106-100 6,gb cards

Ideas anyone?

It makes you redo load the miner when you switch or add cards?

I don’t even get there. Each miner refuses to instal.

Try a fresh drive with the latest hive image

I tried multiple times already but will give it another go. I just can’t get over the fact that it would run on new risers for a while. I even switched back two times to the old risers to verify but got the same error. Can a faulty piece of hardware cause the hiveos image to become corrupted?

Not like that. Get it working with a single card and there would be no reason a faulty riser would make it re download and reinstall the miner.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.