More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

All miners crash with (exitcode=0)

Hey all; been a budding amateur ETH miner for a little over 2 months now; finally got around to making a dedicated mining rig. The specs are:

Z170A GAMING PRO CARBON (MS-7A12) MSI (1.70 12/21/2016)
CPU 4 × Intel® Core™ i5-6500 CPU @ 3.20GHz AES
8GB Ram
Radeon Rx 580 4GB
Radeon Rx 470 4GB
Latest HiveOS on a 16GB flash drive

It’s not much, I know. Anyway, after a few days of wrestling with the rig to get it to properly read both cards, I’m all set to mine. However, lolMiner, BMiner, PhoenixMiner, and teamredminer all fail with the same error output:


Setup Miner…

lolMiner exited (exitcode=0), waiting to cooldown a bit.

Skipping miner log rotation due to execution time < 30sec


Despite the message saying the cards are too hot, they never get above 40 since they’re never able to start mining.
I’ve tried my best to find answers online for what this might mean, but have gotten nowhere.
Done everything from changing miners to various additional arguements, older versions of miners, etc.

Any help would be greatly appreciated!

1 Like

I just encountered the same problem. I have nmo idea how to fix it, did you manage to fix the issue?

Hi. Have you found any solution for this?

I also have the same issue, and have been even trying different versions of the mining software.

I’m trying to dualmine and I have this error

lolminer exited (exitcode=0), waiting to cooldown a bit
Could somebody help me on this one ?
Thanks
Chris

I have the same issue. 7 GPUS (A4000) found and loaded just fine, but it goes into this infinite loop…