Increase your income with Hive. Invite your friends and earn real cryptocurrency!

All GPUs shows n/a hashrate

Just installed hiveos on my new rig. Rig is online and all gpus appeared properly but they don’t mine. It shows n/a instead of hashrate.
Please help!

Having the same problem on new 6 card AMD rig. Did you get an answer or figure it out?

Click on ‘miner log’ in miner actions menu (hammer icon) and see what is there… n/a usually stays while agent on the rig starts reading info from the miner itself. Then it starts sending that info from the rig to the Hive dashboard.

Still no hash rate. The monitor on the miner goes blank after hive loads up too. Reflashed a usb with hive and reset bios on Asrock BTC 110 mobo that supposed to be plug and play and still no mining and monitor goes blank after hive startup. I can see my rig on the GUI with 6 cards and fan speed, etc. no hashing. Anyone know what to do?

That board can be tricky. Disable VT-d, disable onboard audio, HDMI audio, set monitor on PCIE2, configure all PCIE to Gen2.

Connect monitor to GPU in PCIE2 (x16 - longest one).

If you still don’t get the picture on monitor, then you can try to ssh into the rig and check agent-screen and miner.


Did all that. How do you ssh?

If you have another Linux machine - than just sshe from it. If you have win machine - you can use putty or something like that.

You can also try using teleconsole from web dashboard… From dashboard you can also execute those commands and get their response. Maybe you will see something usefull there…

All normal except for 0 hashrate. Checked mining pool too and no hashing there either.
6 RX570s and not one is mining but still consuming 40W each. All showing green on the worker screen.
Debating on switching to SMOS since this is frustrating.

If your cards show consumption on 40W each - then they are not hashing. When you say that all is normal - not sure what you mean by that since the cards are not hashing and there must be a reason for that. Did you run “agent-screen” command from ssh and can you paste here a portion of that log? Same goes for “miner”… Have you configured your wallet and Flight Sheet? Did you check OC settings?

make sure you picked Claymore Dual, not ETH miner. That was my problem. Also make sure that indicated server of your pool (US, Europe, Asia)

Hello ! Im new in HiveOS…and I’m learning to use it… ( old pc with one gpu rx570 from one of my RIG )
Pleasantly surprised. Congratulations and compliments to developers

My problem; not show hashrate on custom miner…
I configure LUX with custom TeamRedMiner show gpu temp. , show fun speed, but not show hashrate…
( i check in pool, hashrate is there… ), miner work…

When i start etheruem mining with claymore. show me hashrate…

One more question. How can I see runing program - miner…? new job, hashrate, share found… etc … as in windows 10 ?

And another question… in miner-PC on monitor i see only Hiveos server start or something… how can i get to terminal ?

Thankyou for help

How long does that take? Still getting n/a. Tried replacing risers, updated hiveos, reset mobo to defaults. No hashing.

Not long… one minute or so.

If your cards aren’t hashing - check other logs. Try to start with lower OC settings, check if pool connection is fine, … many possible reasons for cards not hashing…

Hi everyone, I have the same problem, didn’t u find any solution?

There seem to be no solutions in this topic, we must look in another

1 Like

Ya, if u find out any solution, I will be thank you to aware me, too.

All GPI always differs from system to system. The system is always to write you the technique to use and define UI’s. We’ve services for Web Design Services and Designing, SEO and Digital Marketing Strategies and much more.

try checking your wallet address and the configuration of your flight sheet. I had the same problem and re adding the wallet address solved the problem.

Hello everyone. I’m new here, I can’t figure out exactly where to write messages, so I’m writing it here. Guys, tell me which service is better to use to shorten the link. I found a lot of many programs and services on the Internet, this is one of them. I need your advice on how good it is and whether it can be used. Thank you all in advance. I look forward to your reply.